No announcement yet.

Workaround for latest G400 drivers in XP.

  • Filter
  • Time
  • Show
Clear All
new posts

  • Workaround for latest G400 drivers in XP.

    I figured out why the "Hot Keys" dialogs weren't working in the new drivers using G400. Seems that Matrox included some eye candy when you open their dialog boxes which won't work with the G400. This includes the hot keys dialog boxes and a few others.

    Go to Display> Settings> Advanced> Options. Turn off "Fade-in PowerDesk dialog boxes." and "Fade-out PowerDesk dialog boxes."

    Now you can get into the hot keys where you can turn on Dual Head Clone. Just set a hot key combination for Dual-Head Clone (I.E. Ctrl-D) then you can turn it on and off on the fly.

    I didn't have a check box to turn on the Dual Head Clone or the Dual Head Zoom in Change Properties area. It just had this hot keys.

    Matrox Multidesk and Multi-Display controls work with these turned off too. In fact, I think all non working features of these drivers work with these 2 options turned off. Just like they would with the G450.
    AMD Athlon XP 1145 Mhz
    American Megatrends Inc. 07.00T, 4/2/2001 Bios
    512 MB SpecTek PC2100 DDR SDRAM
    Matrox Marvel G400 MAX
    80 GB Western Digital HDD
    Windows XP Pro SP1